So I understand mainframes process data in batches. With millions of transactions per second, how is the frontend getting the most up to date data if the next batch hasn't run?
Matt Morrow's questions
I have a client who has a domain like this-site.com
and also thissite.com
Without going into the entire issue behind it, we need to redirect any incoming request to any *.this-site.com
to the matching *.thissite.com
.
So for example:
subdomain1.this-site.com -> subdomain1.thissite.com
subdomain2.this-site.com -> subdomain2.thissite.com
subdomain3.this-site.com -> subdomain3.thissite.com
Is there a way to preserve the first part of the URL and pass it on to the second domain?
Ok so my setup is, I have 2 vlans currently routing through fa0 on cable internet with DHCP. I want to be able to plug dsl, also dhcp, into fa1 and have it work as an auto failover if fa0 goes down. I am just not sure of how to proceed. All the examples I have seen online work witout NATing in place, so if someone could point me in the right direction, I would much appreciate it.
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$I9I.$nqNqNaH..3CJ6xtB7FSVR0
enable password 7 106D5E4853441F1C1445
!
no aaa new-model
!
!
dot11 syslog
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.0.0.1 10.0.0.10
ip dhcp excluded-address 10.10.0.1 10.10.0.2
!
ip dhcp pool Lan1DHCP
network 10.0.0.0 255.255.255.0
default-router 10.0.0.1
dns-server 8.8.8.8
!
ip dhcp pool FamDHCP
network 10.10.0.0 255.255.0.0
default-router 10.10.0.1
dns-server 8.8.8.8
!
!
!
multilink bundle-name authenticated
!
!
!
!
archive
log config
hidekeys
!
!
!
!
interface FastEthernet0
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet2
switchport access vlan 10
!
interface FastEthernet3
switchport access vlan 10
!
interface FastEthernet4
switchport access vlan 10
!
interface FastEthernet5
switchport access vlan 10
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
switchport access vlan 20
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan20
ip address 10.10.0.1 255.255.0.0
ip nat inside
ip virtual-reassembly
!
interface Async1
no ip address
encapsulation slip
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 dhcp
!
!
no ip http server
no ip http secure-server
ip nat inside source list 101 interface FastEthernet0 overload
ip nat inside source list 102 interface FastEthernet0 overload
ip nat inside source static tcp 10.0.0.200 80 interface FastEthernet0 80
ip nat inside source static tcp 10.0.0.200 443 interface FastEthernet0 443
!
access-list 101 permit ip 10.0.0.0 0.0.0.255 any
access-list 101 permit tcp any host 0.0.0.0 eq www
access-list 101 permit tcp any host 0.0.0.0 eq 443
access-list 102 permit ip 10.10.0.0 0.0.255.255 any
!
!
end
Can someone help explain how to configure vlan routing on a 1811w? I have been banging my head over this for days. Currently I have fa0 on wan and fa1 on lan, with dhcp for the internal. I want fa1 on the second wan, but for now I just want the switch to work. I've created vlan10 and assigned fa2-5 to it. I gave the vlan an ip address 192.168.2.1/24. Now I'm lost as to how I would get that to route over to fa0. My understanding is I don't need trunking since the switch is integrated. Can anyone post some sample configs or anything? This device doesn't use the normal fa0/0 style, it's simply fa0-fa9.
I have a Cisco 1811w and I'm just trying to get a basic configuring for now. I'm using cable internet (TWC) on fa0 (just regular internal dhcp for now, no bridging done yet) and fa1 as the internal 10.0.0.0/24
PCs connected to fa1 do get handed dhcp and the router settings, but nothing can ping, either on the PC or in the router. Not sure what I'm doing wrong.
The ping test from within the router:
Router#ping 8.8.8.8
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
IP info:
FastEthernet0 192.168.0.5 YES DHCP up up
FastEthernet1 10.0.0.1 YES NVRAM up down (nothing plugged into 1 at the moment)
Running-config:
Current configuration : 1758 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$NMgE$p0dWLAM1aVTRcqnrIL2Vu1
!
no aaa new-model
!
!
dot11 syslog
!
!
ip cef
no ip dhcp use vrf connectedip dhcp excluded-address 10.0.0.1 10.0.0.10
!
ip dhcp pool Lan1DHCP
import all
network 10.0.0.0 255.255.255.0
default-router 10.0.0.1
dns-server 10.0.0.1 8.8.8.8 8.8.4.4
!
!
!
multilink bundle-name authenticated
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio1
no ip address
shutdown
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root
!
interface FastEthernet0
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
no ip address
!
interface Async1
no ip address
encapsulation slip
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet0
!
!
no ip http server
no ip http secure-server
ip nat inside source list 101 interface FastEthernet0 overload
!
access-list 101 permit ip 10.0.0.0 0.0.0.255 any